<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Connecticut Shotgun Manufacturing | Shotgun Report®</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://shotgunreport.com/xmlrpc.php" />
<meta name="google-site-verification" content="k8dSZpRUsb4xvGFB2FLFFd5mHGM9llCWBjxRZOHh7qA" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=shotgunreport.com&amp;id=31969228&amp;t=1485563470&amp;back=https%3A%2F%2Fshotgunreport.com%2F2017%2F01%2F27%2Fconnecticut-shotgun-manufacturing%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//shotgunreport.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Shotgun Report® &raquo; Feed" href="https://shotgunreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shotgun Report® &raquo; Comments Feed" href="https://shotgunreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shotgun Report® &raquo; Connecticut Shotgun Manufacturing Comments Feed" href="https://shotgunreport.com/2017/01/27/connecticut-shotgun-manufacturing/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkt1SAyEMhV9IxNrW6Y3jswQ2srRhwxDWnX17oatuf5TxBnLgfCQE9BSV5SHjkHUYVaTR+UH0FC0HJcETzjfq0Yo86N8x8icUfcQcwZ7UWd3ZDbFb83DqoBPtiA3Q/7x5Kltz2Vcfz61iEhJk7FRkyTeqhVlOWNZDhFwdATsPSBiKrYWF+PJN1bAvDWimWXpqTEwoosoY/BhU7kuie25Z1nE06+215JlQnc9ZAK8Hzr4w8hO0KnDIithC9jxcCfVO4FO7tfVlSuh0cV3IFgS2Hm4grVHLXh9qqURLD6nm+ppblLD1QOUqjq/FXz3tdxef7y28bnaH/X572Gyfjp+nMSv8' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+sKwjAMhV/IrHib+kN8ltrFkdqbTevQpzcD/aEOhUDIyZfDiRoSUDCudsjKSl0q5tuzNZZn6hcAnvqsCzaewgs2MRQMZWR9PJJDqIxZ96KJ0SlOcCly8cgs0MT2PRKFK+HwF7NYkjZnyMh0/3L1FZKrPQVWGZ080MGY4WOSq4Pfz1dtu14sd5utfQAruHB+'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shotgunreport.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Remington Shotguns' href='https://shotgunreport.com/2017/01/26/remington-shotguns-2/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://shotgunreport.com/2017/01/27/connecticut-shotgun-manufacturing/" />
<link rel='shortlink' href='http://wp.me/p2a8EI-p3S' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fshotgunreport.com%2F2017%2F01%2F27%2Fconnecticut-shotgun-manufacturing%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fshotgunreport.com%2F2017%2F01%2F27%2Fconnecticut-shotgun-manufacturing%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Connecticut Shotgun Manufacturing" />
<meta property="og:url" content="https://shotgunreport.com/2017/01/27/connecticut-shotgun-manufacturing/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-01-27T13:00:28+00:00" />
<meta property="article:modified_time" content="2017-01-23T03:26:56+00:00" />
<meta property="og:site_name" content="Shotgun Report®" />
<meta property="og:image" content="http://img.youtube.com/vi/duGb8zg5_ag/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/duGb8zg5_ag/0.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video" content="http://www.youtube.com/embed/duGb8zg5_ag" />
<meta property="og:video:secure_url" content="https://www.youtube.com/embed/duGb8zg5_ag" />
<meta name="twitter:site" content="@ShotgunReport" />
<meta name="twitter:image:src" content="http://img.youtube.com/vi/duGb8zg5_ag/0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ShotgunReport" />
<meta name="twitter:description" content="Video post by @ShotgunReport." />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d75c00d17c293b1e6c0c1f7abd4bda7d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d75c00d17c293b1e6c0c1f7abd4bda7d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/d75c00d17c293b1e6c0c1f7abd4bda7d?s=114" />
<link rel='openid.server' href='https://shotgunreport.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://shotgunreport.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://shotgunreport.com/osd.xml" title="Shotgun Report®" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Shotgun Report®" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Shotguns and Shotgun Sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://shotgunreport.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d75c00d17c293b1e6c0c1f7abd4bda7d?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Connecticut Shotgun Manufacturing | Shotgun Report® on WordPress.com" />
	<style type="text/css" id="twentyten-header-css">
			#site-title a,
		#site-description {
			color: #fc2929 !important;
		}
		</style>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		try { amznads.getAds("3033"); } catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
		try {
			var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '1',
				adSafe: '1',
				domain: 'shotgunreport.com',
				pageURL: 'https://shotgunreport.com/2017/01/27/connecticut-shotgun-manufacturing/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
		} catch(e) {}
		</script> 		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript">
		jQuery(window).ready(function () {
			jQuery("a.wpa-about").text("Advertisements");
		});
		</script><link rel="amphtml" href="https://shotgunreport.com/2017/01/27/connecticut-shotgun-manufacturing/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="single single-post postid-96340 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
		<div class="wpcnt">
			<div class="wpa top">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-1340469832" style="width:728px;height:90px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1340469832');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-1340469832",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1340469832'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:319692282, width:728, height:90});}})(window);
					</script>
				</div>
			</div>
		</div>	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://shotgunreport.com/" title="Shotgun Report®" rel="home">Shotgun Report®</a>
					</span>
				</div>
				<div id="site-description">Shotguns and Shotgun Sports</div>

										<a class="home-link" href="https://shotgunreport.com/" title="Shotgun Report®" rel="home">
							<img src="https://shotgunreport.files.wordpress.com/2015/11/cropped-img_1701.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul><li ><a href="https://shotgunreport.com/">Home</a></li><li class="page_item page-item-2"><a href="https://shotgunreport.com/about/">About Shotgun Report®</a></li><li class="page_item page-item-3175"><a href="https://shotgunreport.com/ask-the-technoid/">Ask The Technoid</a></li><li class="page_item page-item-481"><a href="https://shotgunreport.com/email-shotgun-report/">Email Shotgun Report</a></li></ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://shotgunreport.com/2017/01/26/remington-shotguns-2/" rel="prev"><span class="meta-nav">&larr;</span> Remington Shotguns</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-96340" class="post-96340 post type-post status-publish format-standard hentry category-reblog category-shotgun-related category-stuff">
											<h2 class="entry-title"><a href="https://shotgunreport.com/2017/01/27/connecticut-shotgun-manufacturing/" rel="bookmark">Connecticut Shotgun Manufacturing</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://shotgunreport.com/2017/01/27/connecticut-shotgun-manufacturing/" title="8:00 am" rel="bookmark"><span class="entry-date">January 27, 2017</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://shotgunreport.com/author/fpierce/" title="View all posts by Franklin Pierce" rel="author">Franklin Pierce</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div class="pd-rating" id="pd_rating_holder_5507662_post_96340"></div><br/><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='560' height='315' src='https://www.youtube.com/embed/duGb8zg5_ag?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-1718912407" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1718912407');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1718912407",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1718912407'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:319692281, width:300, height:250});}})(window);
					</script>
				</div>
			</div>
		</div><div class="teads_slot"></div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://shotgunreport.com/2017/01/27/connecticut-shotgun-manufacturing/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-96340" class="share-twitter sd-button share-icon" href="https://shotgunreport.com/2017/01/27/connecticut-shotgun-manufacturing/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-96340" class="share-google-plus-1 sd-button share-icon" href="https://shotgunreport.com/2017/01/27/connecticut-shotgun-manufacturing/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-96340" class="share-facebook sd-button share-icon" href="https://shotgunreport.com/2017/01/27/connecticut-shotgun-manufacturing/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-96340" class="share-pinterest sd-button share-icon" href="https://shotgunreport.com/2017/01/27/connecticut-shotgun-manufacturing/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-31969228-96340-588be64ed28b8' data-src='//widgets.wp.com/likes/#blog_id=31969228&amp;post_id=96340&amp;origin=shotgunreport.wordpress.com&amp;obj_id=31969228-96340-588be64ed28b8' data-name='like-post-frame-31969228-96340-588be64ed28b8'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://shotgunreport.com/category/stuff/reblog/" rel="category tag">Reblog</a>, <a href="https://shotgunreport.com/category/shotgun-related/" rel="category tag">Shotgun related</a>, <a href="https://shotgunreport.com/category/stuff/" rel="category tag">Stuff</a>. Bookmark the <a href="https://shotgunreport.com/2017/01/27/connecticut-shotgun-manufacturing/" title="Permalink to Connecticut Shotgun Manufacturing" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://shotgunreport.com/2017/01/26/remington-shotguns-2/" rel="prev"><span class="meta-nav">&larr;</span> Remington Shotguns</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/27/connecticut-shotgun-manufacturing/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://shotgunreport.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="617f78e55f" /><input type="hidden" name="_wp_http_referer" value="/2017/01/27/connecticut-shotgun-manufacturing/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='96340' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="97aa0f7446" /></p>
<input type="hidden" name="genseq" value="1485563470" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="166"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
					<div class="wpcnt">
			<div class="wpa wpwidesky">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-560140549" style="width:160px;height:600px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-560140549');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-560140549",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-560140549'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:319692283, width:160, height:600});}})(window);
					</script>
				</div>
			</div>
		</div>			<ul class="xoxo">

<li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://shotgunreport.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://shotgunreport.com/2017/01/27/connecticut-shotgun-manufacturing/">Connecticut Shotgun Manufacturing</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="https://shotgunreport.com/2017/01/26/remington-shotguns-2/">Remington Shotguns</a>
							<span class="post-date">January 26, 2017</span>
						</li>
					<li>
				<a href="https://shotgunreport.com/2017/01/25/tristar-setter-st-shotgun/">Tristar Setter S/T&nbsp;Shotgun</a>
							<span class="post-date">January 25, 2017</span>
						</li>
					<li>
				<a href="https://shotgunreport.com/2017/01/24/beretta-1301-comp-12-gauge/">Beretta 1301 Comp 12&nbsp;Gauge</a>
							<span class="post-date">January 24, 2017</span>
						</li>
					<li>
				<a href="https://shotgunreport.com/2017/01/23/benelli-ethos-28-gauge/">Benelli Ethos 28&nbsp;Gauge</a>
							<span class="post-date">January 23, 2017</span>
						</li>
					<li>
				<a href="https://shotgunreport.com/2017/01/20/benelli-super-black-eagle-iii/">Benelli Super Black Eagle&nbsp;III</a>
							<span class="post-date">January 20, 2017</span>
						</li>
					<li>
				<a href="https://shotgunreport.com/2017/01/19/shot-show-2017-beretta-shotguns/">SHOT Show 2017 Beretta&nbsp;Shotguns</a>
							<span class="post-date">January 19, 2017</span>
						</li>
					<li>
				<a href="https://shotgunreport.com/2017/01/18/winchester-sx4/">Winchester SX4</a>
							<span class="post-date">January 18, 2017</span>
						</li>
					<li>
				<a href="https://shotgunreport.com/2017/01/17/laser-measuring-cast/">Laser Measuring Cast</a>
							<span class="post-date">January 17, 2017</span>
						</li>
					<li>
				<a href="https://shotgunreport.com/2017/01/16/shortening-barrels/">Shortening Barrels</a>
							<span class="post-date">January 16, 2017</span>
						</li>
				</ul>
		</li>		<li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<ul id="recentcomments">
											<li class="recentcomments">
							Bill on <a href="https://shotgunreport.com/2017/01/26/remington-shotguns-2/#comment-17570">Remington Shotguns</a>						</li>

												<li class="recentcomments">
							Bill on <a href="https://shotgunreport.com/2017/01/23/benelli-ethos-28-gauge/#comment-17554">Benelli Ethos 28&nbsp;Gauge</a>						</li>

												<li class="recentcomments">
							Bill on <a href="https://shotgunreport.com/2017/01/20/benelli-super-black-eagle-iii/#comment-17542">Benelli Super Black Eagle&nbsp;III</a>						</li>

												<li class="recentcomments">
							Bill E. on <a href="https://shotgunreport.com/2017/01/19/shot-show-2017-beretta-shotguns/#comment-17526">SHOT Show 2017 Beretta&nbsp;Shotguns</a>						</li>

												<li class="recentcomments">
							Doug Kubosh on <a href="https://shotgunreport.com/2017/01/18/winchester-sx4/#comment-17524">Winchester SX4</a>						</li>

												<li class="recentcomments">
							Ray Brown on <a href="https://shotgunreport.com/2017/01/17/laser-measuring-cast/#comment-17513">Laser Measuring Cast</a>						</li>

												<li class="recentcomments">
							<a href='http://N/A' rel='external nofollow' class='url'>Richard Atkins</a> on <a href="https://shotgunreport.com/2016/12/09/velocity-and-barrel-length/#comment-17491">Velocity And Barrel&nbsp;Length</a>						</li>

												<li class="recentcomments">
							<a href='http://www.xcelsportingclayinstruction.com' rel='external nofollow' class='url'>Tom Fiumarello</a> on <a href="https://shotgunreport.com/2017/01/10/yes-im-right-but-i-dont-know-why/#comment-17445">Yes, I&#8217;m Right, But I Don&#8217;t Know&nbsp;Why</a>						</li>

												<li class="recentcomments">
							Rollins Brown on <a href="https://shotgunreport.com/2017/01/10/yes-im-right-but-i-dont-know-why/#comment-17443">Yes, I&#8217;m Right, But I Don&#8217;t Know&nbsp;Why</a>						</li>

												<li class="recentcomments">
							Bill on <a href="https://shotgunreport.com/2017/01/09/wifes-sore-jaw/#comment-17441">Wife&#8217;s Sore Jaw</a>						</li>

										</ul>
				</li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://shotgunreport.com/2017/01/'>January 2017</a></li>
	<li><a href='https://shotgunreport.com/2016/12/'>December 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/11/'>November 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/10/'>October 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/09/'>September 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/08/'>August 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/07/'>July 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/06/'>June 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/05/'>May 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/04/'>April 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/03/'>March 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/02/'>February 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/01/'>January 2016</a></li>
	<li><a href='https://shotgunreport.com/2015/12/'>December 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/11/'>November 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/10/'>October 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/09/'>September 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/08/'>August 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/07/'>July 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/06/'>June 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/05/'>May 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/04/'>April 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/03/'>March 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/02/'>February 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/01/'>January 2015</a></li>
	<li><a href='https://shotgunreport.com/2014/12/'>December 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/11/'>November 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/10/'>October 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/09/'>September 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/08/'>August 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/07/'>July 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/06/'>June 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/05/'>May 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/04/'>April 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/03/'>March 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/02/'>February 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/01/'>January 2014</a></li>
	<li><a href='https://shotgunreport.com/2013/12/'>December 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/11/'>November 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/10/'>October 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/09/'>September 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/08/'>August 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/07/'>July 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/06/'>June 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/05/'>May 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/04/'>April 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/03/'>March 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/02/'>February 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/01/'>January 2013</a></li>
	<li><a href='https://shotgunreport.com/2012/12/'>December 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/11/'>November 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/10/'>October 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/09/'>September 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/08/'>August 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/07/'>July 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/06/'>June 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/05/'>May 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/04/'>April 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/03/'>March 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/02/'>February 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/01/'>January 2012</a></li>
		</ul>
		</li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-28079639"><a href="https://shotgunreport.com/category/course-changes/" title="Sporting Clays Venue Changes">Course changes</a>
</li>
	<li class="cat-item cat-item-22650043"><a href="https://shotgunreport.com/category/dr-gauss/" >Dr. Gauss</a>
</li>
	<li class="cat-item cat-item-2060"><a href="https://shotgunreport.com/category/podcasts/" title="Shotgun Report Podcasts">Podcasts</a>
</li>
	<li class="cat-item cat-item-30350"><a href="https://shotgunreport.com/category/stuff/press-releases/" >Press Releases</a>
</li>
	<li class="cat-item cat-item-95238"><a href="https://shotgunreport.com/category/stuff/reblog/" >Reblog</a>
</li>
	<li class="cat-item cat-item-77281598"><a href="https://shotgunreport.com/category/shotgun-related/" title="Somehow related to shotguns/shotgunning.">Shotgun related</a>
</li>
	<li class="cat-item cat-item-482095"><a href="https://shotgunreport.com/category/shotguns/" title="About shotguns.">Shotguns</a>
</li>
	<li class="cat-item cat-item-293"><a href="https://shotgunreport.com/category/stuff/" >Stuff</a>
</li>
	<li class="cat-item cat-item-153517854"><a href="https://shotgunreport.com/category/technoids-technical-tracts/" title="The Technoid&#039;s musing on shotgun related issues.">Technoid&#039;s Technical Tracts</a>
</li>
		</ul>
</li><li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://shotgunreport.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://shotgunreport.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://shotgunreport.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li><li id="blog_subscription-2" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 193 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="31969228"/>
						<input type="hidden" name="source" value="https://shotgunreport.com/2017/01/27/connecticut-shotgun-manufacturing/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="3b0c3c04b4" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://shotgunreport.com/" title="Shotgun Report®" rel="home">
					Shotgun Report®				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/shotgunreport.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/shotgunreport.wordpress.com\/wp-login.php?action=logout&_wpnonce=25b26ddaca","homeURL":"https:\/\/shotgunreport.com\/","postID":"96340","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
			<script type="text/javascript">
			try {
				window._ttf = window._ttf || [];
				_ttf.push({
					pid          : 25030
					,lang        : "en"
				 	,format      : "inread"
					,slot        : ".teads_slot"
					,slotMode    : "in"
					,minSlot     : 1
					,css         : "margin: 10px auto; max-width: 550px;"
				});
				(function (d) {
				        var js, s = d.getElementsByTagName('script')[0];
				        js = d.createElement('script');
				        js.async = true;
				        js.src = '//cdn.teads.tv/media/format.js';
				        s.parentNode.insertBefore(js, s);
				})(window.document);
			} catch(e) {}
			</script><script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_5507662_post_96340={"id":5507662,"unique_id":"wp-post-96340","title":"Connecticut%20Shotgun%20Manufacturing","permalink":"https:\/\/shotgunreport.com\/2017\/01\/27\/connecticut-shotgun-manufacturing\/","item_id":"_post_96340"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_5507662_post_96340 == 'undefined' ){PDRTJS_5507662_post_96340 = new PDRTJS_RATING( PDRTJS_settings_5507662_post_96340 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/shotgunreport.com\/2017\/01\/27\/connecticut-shotgun-manufacturing\/":96340};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/01/27/connecticut-shotgun-manufacturing/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"31969228","siteName":"Shotgun Report\u00ae","siteURL":"https:\/\/shotgunreport.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/d75c00d17c293b1e6c0c1f7abd4bda7d?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/shotgunreport.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fshotgunreport.com%2F2017%2F01%2F27%2Fconnecticut-shotgun-manufacturing%2F","themeURL":"https:\/\/wordpress.com\/themes\/twentyten\/","xhrURL":"https:\/\/shotgunreport.com\/wp-admin\/admin-ajax.php","nonce":"8809ad5f24","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3b0c3c04b4\" \/>","referer":"https:\/\/shotgunreport.com\/2017\/01\/27\/connecticut-shotgun-manufacturing\/","canFollow":"","statusMessage":"","customizeLink":"https:\/\/shotgunreport.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fshotgunreport.wordpress.com%2F2017%2F01%2F27%2Fconnecticut-shotgun-manufacturing%2F","postID":"96340","shortlink":"http:\/\/wp.me\/p2a8EI-p3S","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/shotgunreport.com\/96340","statsLink":"https:\/\/wordpress.com\/stats\/post\/96340\/shotgunreport.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 193 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/shotgunreport.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fshotgunreport.com%2F2017%2F01%2F27%2Fconnecticut-shotgun-manufacturing%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jEESwiAMRS8kzTgWx43jWRBimwoBA1S9vXTRjquu8ifv/wfvpGzkglxgyuBwJovp0035AH8oVJV8HYgzeHpihlfFiqNh51HWMrH11TXYRDaG0IZKMPlvF4h3jMY1ru5GIJhcUFpScUYRWmTbb89gC0VeDFvaaaeYi3p4QwJ5NEI8rLeNbuF67C9a9/35pKcf/wlq+A=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "shotgunreport.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31969228','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31969228','v':'wpcom','tz':'-5','user_id':'0','post':'96340','subd':'shotgunreport'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKUXY2T2JOcWwrLSZIRC5JYVNlXX4seF1xa1FCaW5mSFsxRHZVQkwlen52bnpZZnM/UEpscXB+TE9IaHNTTmgxV1poW3dicUwxfj1lQjE2SXlfW1ldL0x4TTJJLH5mfng2P3VMak5yQmZORkVbWGQlazdPZE9XLmJsRy1kSS4vLnZyVWMrZFZSUEd2Y25iRmt+TGpYLmdka2sxd3QvMFgxWDR3Nzg1SH5mblg='}]);
_stq.push([ 'clickTrackerInit', '31969228', '96340' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.108 seconds
	59287 bytes batcached for 300 seconds
-->
