<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Reloading Polywad Spreaders | Shotgun Report®</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://shotgunreport.com/xmlrpc.php" />
<meta name="google-site-verification" content="mfReZ9PjRDxp0B8sypZI1sgCRqXXLNDsbxuzcH0ltOo" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=shotgunreport.com&amp;id=31969228&amp;t=1503317490&amp;back=https%3A%2F%2Fshotgunreport.com%2F2017%2F08%2F21%2Freloading-polywad-spreaders%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//shotgunreport.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Shotgun Report® &raquo; Feed" href="https://shotgunreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shotgun Report® &raquo; Comments Feed" href="https://shotgunreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shotgun Report® &raquo; Reloading Polywad Spreaders Comments Feed" href="https://shotgunreport.com/2017/08/21/reloading-polywad-spreaders/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUu1uwyAMfKF57COquh/TngWIR2hNjIA0ytvPaVqlaTe0P8GH73zGjhojWO4L9kWFASINzvdZjdFygBw84XSHnm3OT+p3GfkjZnXAErU9whk90A2xW304tbrNyhEbTf/jllFSk+Th9FZrJiHpgi1EzuUO1WSWE8p9iLrMjICt10gYhFaThbi7quawkwFUbZaZGhMT5gzyDX4IUDoxetQt1yoOZn29ymUihHOdqpFvHcoAMluvCbxQtmARe9VzWZLXoFbVIQOx1cVzvwHwTdqn+l7mtUrolLBuYE2k7Vzc6LRGNfq85aUTlTudZq/LWVNdpiLt8Bb8tZCuuflzv8Lna/Ox3700zf798AOKM0My' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shotgunreport.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ask the Instructor: The Mental&nbsp;Game' href='https://shotgunreport.com/2017/08/18/ask-the-instructor-the-mental-game/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://shotgunreport.com/2017/08/21/reloading-polywad-spreaders/" />
<link rel='shortlink' href='http://wp.me/p2a8EI-p98' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fshotgunreport.com%2F2017%2F08%2F21%2Freloading-polywad-spreaders%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fshotgunreport.com%2F2017%2F08%2F21%2Freloading-polywad-spreaders%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Reloading Polywad Spreaders" />
<meta property="og:url" content="https://shotgunreport.com/2017/08/21/reloading-polywad-spreaders/" />
<meta property="og:description" content="Dear Readers, For those of you who prefer the excellent MEC 9000 progressives and would like to load the Polywad spreader buttons (mushrooms? umbrellas?) on top of the shot charge, the following le…" />
<meta property="article:published_time" content="2017-08-21T12:00:54+00:00" />
<meta property="article:modified_time" content="2017-08-13T15:50:09+00:00" />
<meta property="og:site_name" content="Shotgun Report®" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/d75c00d17c293b1e6c0c1f7abd4bda7d?s=200&amp;ts=1503317490" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ShotgunReport" />
<meta name="twitter:text:title" content="Reloading Polywad Spreaders" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/d75c00d17c293b1e6c0c1f7abd4bda7d?s=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ShotgunReport" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d75c00d17c293b1e6c0c1f7abd4bda7d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d75c00d17c293b1e6c0c1f7abd4bda7d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/d75c00d17c293b1e6c0c1f7abd4bda7d?s=114" />
<link rel='openid.server' href='https://shotgunreport.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://shotgunreport.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://shotgunreport.com/osd.xml" title="Shotgun Report®" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Shotgun Report®" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Shotguns and Shotgun Sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://shotgunreport.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d75c00d17c293b1e6c0c1f7abd4bda7d?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Reloading Polywad Spreaders | Shotgun Report® on WordPress.com" />
<meta name="description" content="Dear Readers, For those of you who prefer the excellent MEC 9000 progressives and would like to load the Polywad spreader buttons (mushrooms? umbrellas?) on top of the shot charge, the following letter from Jeff tells you how to do it. It is nice to have readers who know what they are doing and are&hellip;" />
	<style type="text/css" id="twentyten-header-css">
			#site-title a,
		#site-description {
			color: #fc2929 !important;
		}
		</style>
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '1',
				adSafe: '1',
				domain: 'shotgunreport.com',
				pageURL: 'https://shotgunreport.com/2017/08/21/reloading-polywad-spreaders/'
			};
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
		<link rel='preconnect' href='//s.pubmine.com' />
		<link rel='preconnect' href='//x.bidswitch.net' />
		<link rel='preconnect' href='//static.criteo.net' />
		<link rel='preconnect' href='//ib.adnxs.com' />
		<link rel='preconnect' href='//aax.amazon-adsystem.com' />
		<link rel='preconnect' href='//bidder.criteo.com' />
		<link rel='dns-prefetch' href='//cas.criteo.com' />
		<link rel='dns-prefetch' href='//gum.criteo.com' />
		<link rel='dns-prefetch' href='//ads.pubmatic.com' />
		<link rel='dns-prefetch' href='//gads.pubmatic.com' />
		<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
		<link rel='dns-prefetch' href='//ad.doubleclick.net' />
		<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
		<link rel='dns-prefetch' href='//www.googletagservices.com' />
		<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
		<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
		<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' /><link rel="amphtml" href="https://shotgunreport.com/2017/08/21/reloading-polywad-spreaders/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-96666 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
		<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({collapseEmpty:'after', sectionId:319692282, width:728, height:90});}})(window);
			</script>
				</div>
						<div id="crt-134752932" style="width:728px;height:90px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-134752932');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-134752932",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-134752932'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div>
			<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://shotgunreport.com/" title="Shotgun Report®" rel="home">Shotgun Report®</a>
					</span>
				</div>
				<div id="site-description">Shotguns and Shotgun Sports</div>

										<a class="home-link" href="https://shotgunreport.com/" title="Shotgun Report®" rel="home">
							<img src="https://shotgunreport.files.wordpress.com/2015/11/cropped-img_1684.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://shotgunreport.com/">Home</a></li><li class="page_item page-item-2"><a href="https://shotgunreport.com/about/">About Shotgun Report®</a></li>
<li class="page_item page-item-3175"><a href="https://shotgunreport.com/ask-the-technoid/">Ask The Technoid</a></li>
<li class="page_item page-item-481"><a href="https://shotgunreport.com/email-shotgun-report/">Email Shotgun Report</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://shotgunreport.com/2017/08/18/ask-the-instructor-the-mental-game/" rel="prev"><span class="meta-nav">&larr;</span> Ask the Instructor: The Mental&nbsp;Game</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-96666" class="post-96666 post type-post status-publish format-standard hentry category-shotgun-related">
											<h2 class="entry-title"><a href="https://shotgunreport.com/2017/08/21/reloading-polywad-spreaders/" rel="bookmark">Reloading Polywad Spreaders</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://shotgunreport.com/2017/08/21/reloading-polywad-spreaders/" title="8:00 am" rel="bookmark"><span class="entry-date">August 21, 2017</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://shotgunreport.com/author/bcbuck/" title="View all posts by bcbuck" rel="author">bcbuck</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div class="pd-rating" id="pd_rating_holder_5507662_post_96666"></div><br/><p>Dear Readers,</p>
<p>For those of you who prefer the excellent MEC 9000 progressives and would like to load the Polywad spreader buttons (mushrooms? umbrellas?) on top of the shot charge, the following letter from Jeff tells you how to do it. It is nice to have readers who know what they are doing and are willing to share it.</p>
<p>Best regards,</p>
<p>Bruce Buck<br />
Shotgun Report&#8217;s Technoid<br />
(Often in error, never in doubt.)</p>
<p>Technoid,</p>
<p>I have just read some of your answers to questions on reloaded spreader loads. I hope that I am not too late to offer my humble advise and hard earned experience on this matter.</p>
<p>I shoot Sporting Clays almost exclusively, around 500 targets a week, year-round in Ohio, which means cold weather and steamy hot too. I generally shoot LMod and IC in both 12 and 20 and do not like changing chokes all the time. To compensate for my laziness I load Poly-wad &#8220;buttons&#8221; in both gauges for close-in and belly-up presentations.</p>
<p>The point is; I use MEC 9000&#8217;s with Universal charge bars and get excellent reloads. I believe that my tests and experiences rival any factory load &#8220;come down the pike&#8221; with this combo. I can load the &#8220;Buttons&#8221; in station 4, just after wad&amp;shot with the tip of two fingers. I typically load about 250 rounds per hour on my progressives no matter which type of load that I am making. I personally like PC wads but have used Windjammers with equal success. I find mechanical presses outdated and slow, like dinosaurs. My MEC&#8217;s / Universal&#8217;s preform within .1 grain of powder and right-on shot charges constantly.</p>
<p>The only difficulties I have experienced are a tendency for some hulls to re-open if left in cold weather. To eliminate this I can reduce my shot charge by about 1/16 of an oz. or use a 1 1/4 oz. wad to compensate for the &#8220;button&#8217;. I have found that the 1 1/16 spreader loads break just as many targets as any other and have gone to using them almost exclusively in the 12. The 20 gauge reloads 7/8 with or without a &#8220;button&#8221; equally as well. I have found that American Select (12ga.) and Universal (20ga.) fill the bill well for these loads.</p>
<p>Additionally, for tournaments that require factory shells I use Fiocchi &#8220;Interceptors&#8221; or Power Spreader loads. They are much less expensive than Poly-wad factory loads and provide the same desired increase in pattern width. The people at Poly-wad have been wonderful to me, I just can&#8217;t spend that much on shells and shoot too. I have yet to find a reasonable factory 20 gauge spreader. If someone can clue me in on one I&#8217;ll switch from cheap 9&#8217;s in a hurry.</p>
<p>I sincerely hope that I have shed some light on this subject and equally hope that I have not offended your sensibilities in the process. I really enjoy your site and value most of your opinions. I&#8217;m an obsessive/compulsive shotgunner so I would miss your writings should you decide to &#8220;hole-up&#8221; on us out here in the land of the too-correct.</p>
<p>Respectfully,<br />
Jeff</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s319692281">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:319692281, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:319692284, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-1643167107" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1643167107');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1643167107",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1643167107'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-1582072868" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1582072868');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1582072868",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1582072868'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://shotgunreport.com/2017/08/21/reloading-polywad-spreaders/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-96666" class="share-twitter sd-button share-icon" href="https://shotgunreport.com/2017/08/21/reloading-polywad-spreaders/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-96666" class="share-google-plus-1 sd-button share-icon" href="https://shotgunreport.com/2017/08/21/reloading-polywad-spreaders/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-96666" class="share-facebook sd-button share-icon" href="https://shotgunreport.com/2017/08/21/reloading-polywad-spreaders/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-96666" class="share-pinterest sd-button share-icon" href="https://shotgunreport.com/2017/08/21/reloading-polywad-spreaders/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-31969228-96666-599acdf2cc0d8' data-src='//widgets.wp.com/likes/#blog_id=31969228&amp;post_id=96666&amp;origin=shotgunreport.wordpress.com&amp;obj_id=31969228-96666-599acdf2cc0d8' data-name='like-post-frame-31969228-96666-599acdf2cc0d8'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://shotgunreport.com/category/shotgun-related/" rel="category tag">Shotgun related</a>. Bookmark the <a href="https://shotgunreport.com/2017/08/21/reloading-polywad-spreaders/" title="Permalink to Reloading Polywad Spreaders" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://shotgunreport.com/2017/08/18/ask-the-instructor-the-mental-game/" rel="prev"><span class="meta-nav">&larr;</span> Ask the Instructor: The Mental&nbsp;Game</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/21/reloading-polywad-spreaders/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://shotgunreport.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e29364f151" /><input type="hidden" name="_wp_http_referer" value="/2017/08/21/reloading-polywad-spreaders/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='96666' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b885755414" /></p>
<input type="hidden" name="genseq" value="1503317490" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="169"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
					<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({collapseEmpty:'after', sectionId:319692283, width:160, height:600});}})(window);
			</script>
				</div>
						<div id="crt-1463937933" style="width:160px;height:600px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1463937933');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-1463937933",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1463937933'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div>			<ul class="xoxo">

<li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://shotgunreport.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://shotgunreport.com/2017/08/21/reloading-polywad-spreaders/">Reloading Polywad Spreaders</a>
							<span class="post-date">August 21, 2017</span>
						</li>
					<li>
				<a href="https://shotgunreport.com/2017/08/18/ask-the-instructor-the-mental-game/">Ask the Instructor: The Mental&nbsp;Game</a>
							<span class="post-date">August 18, 2017</span>
						</li>
					<li>
				<a href="https://shotgunreport.com/2017/08/17/fox-shotguns-by-savage/">Fox Shotguns by&nbsp;Savage</a>
							<span class="post-date">August 17, 2017</span>
						</li>
					<li>
				<a href="https://shotgunreport.com/2017/08/16/ask-the-instructor-chandelles/">Ask the Instructor:&nbsp;Chandelles</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="https://shotgunreport.com/2017/08/15/browning-expands-silver-shotgun-line/">Browning Expands Silver Shotgun&nbsp;Line</a>
							<span class="post-date">August 15, 2017</span>
						</li>
					<li>
				<a href="https://shotgunreport.com/2017/08/14/basic-reloading/">Basic Reloading</a>
							<span class="post-date">August 14, 2017</span>
						</li>
					<li>
				<a href="https://shotgunreport.com/2017/08/11/ask-the-instructor-puzzling-pair/">Ask the Instructor: Puzzling&nbsp;Pair</a>
							<span class="post-date">August 11, 2017</span>
						</li>
					<li>
				<a href="https://shotgunreport.com/2017/08/10/ask-the-instructor-break-points/">Ask the Instructor: Break&nbsp;Points</a>
							<span class="post-date">August 10, 2017</span>
						</li>
					<li>
				<a href="https://shotgunreport.com/2017/08/09/ask-the-instructor-early-trigger-pull/">Ask the Instructor: Early Trigger&nbsp;Pull</a>
							<span class="post-date">August 9, 2017</span>
						</li>
					<li>
				<a href="https://shotgunreport.com/2017/08/08/ask-the-instructor-head-lifting/">Ask the Instructor: Head&nbsp;Lifting</a>
							<span class="post-date">August 8, 2017</span>
						</li>
				</ul>
		</li>		<li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<ul id="recentcomments">
											<li class="recentcomments">
							Nick on <a href="https://shotgunreport.com/2016/02/03/shifting-primer-strength/#comment-19395">Shifting Primer Strength</a>						</li>

												<li class="recentcomments">
							Steve Jacobs on <a href="https://shotgunreport.com/2017/08/14/basic-reloading/#comment-19379">Basic Reloading</a>						</li>

												<li class="recentcomments">
							Pat McGill on <a href="https://shotgunreport.com/2017/08/14/basic-reloading/#comment-19375">Basic Reloading</a>						</li>

												<li class="recentcomments">
							G. Barraclough on <a href="https://shotgunreport.com/2017/08/14/basic-reloading/#comment-19371">Basic Reloading</a>						</li>

												<li class="recentcomments">
							William Eddleman on <a href="https://shotgunreport.com/2017/08/14/basic-reloading/#comment-19370">Basic Reloading</a>						</li>

												<li class="recentcomments">
							Fred m Fuss on <a href="https://shotgunreport.com/2012/07/26/winchester-1400-auto/#comment-19366">Winchester 1400 Auto</a>						</li>

												<li class="recentcomments">
							Tony Church on <a href="https://shotgunreport.com/2012/07/26/winchester-1400-auto/#comment-19364">Winchester 1400 Auto</a>						</li>

												<li class="recentcomments">
							Tony Church on <a href="https://shotgunreport.com/2012/07/26/winchester-1400-auto/#comment-19363">Winchester 1400 Auto</a>						</li>

												<li class="recentcomments">
							Simon Mansell on <a href="https://shotgunreport.com/2013/05/29/skeet-gun-barrel-lengths/#comment-19272">Skeet Gun Barrel&nbsp;Lengths</a>						</li>

												<li class="recentcomments">
							William Eddleman on <a href="https://shotgunreport.com/2017/08/03/vizzi-hancock-claim-skeet-titles-to-close-usa-shooting-national-championships-for-shotgun-usa-shooting/#comment-19268">Vizzi, Hancock Claim Skeet Titles to Close USA Shooting National Championships for Shotgun | USA&nbsp;Shooting</a>						</li>

										</ul>
				</li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://shotgunreport.com/2017/08/'>August 2017</a></li>
	<li><a href='https://shotgunreport.com/2017/07/'>July 2017</a></li>
	<li><a href='https://shotgunreport.com/2017/06/'>June 2017</a></li>
	<li><a href='https://shotgunreport.com/2017/05/'>May 2017</a></li>
	<li><a href='https://shotgunreport.com/2017/04/'>April 2017</a></li>
	<li><a href='https://shotgunreport.com/2017/03/'>March 2017</a></li>
	<li><a href='https://shotgunreport.com/2017/02/'>February 2017</a></li>
	<li><a href='https://shotgunreport.com/2017/01/'>January 2017</a></li>
	<li><a href='https://shotgunreport.com/2016/12/'>December 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/11/'>November 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/10/'>October 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/09/'>September 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/08/'>August 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/07/'>July 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/06/'>June 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/05/'>May 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/04/'>April 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/03/'>March 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/02/'>February 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/01/'>January 2016</a></li>
	<li><a href='https://shotgunreport.com/2015/12/'>December 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/11/'>November 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/10/'>October 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/09/'>September 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/08/'>August 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/07/'>July 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/06/'>June 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/05/'>May 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/04/'>April 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/03/'>March 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/02/'>February 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/01/'>January 2015</a></li>
	<li><a href='https://shotgunreport.com/2014/12/'>December 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/11/'>November 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/10/'>October 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/09/'>September 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/08/'>August 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/07/'>July 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/06/'>June 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/05/'>May 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/04/'>April 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/03/'>March 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/02/'>February 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/01/'>January 2014</a></li>
	<li><a href='https://shotgunreport.com/2013/12/'>December 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/11/'>November 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/10/'>October 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/09/'>September 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/08/'>August 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/07/'>July 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/06/'>June 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/05/'>May 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/04/'>April 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/03/'>March 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/02/'>February 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/01/'>January 2013</a></li>
	<li><a href='https://shotgunreport.com/2012/12/'>December 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/11/'>November 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/10/'>October 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/09/'>September 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/08/'>August 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/07/'>July 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/06/'>June 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/05/'>May 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/04/'>April 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/03/'>March 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/02/'>February 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/01/'>January 2012</a></li>
		</ul>
		</li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-28079639"><a href="https://shotgunreport.com/category/course-changes/" title="Sporting Clays Venue Changes">Course changes</a>
</li>
	<li class="cat-item cat-item-22650043"><a href="https://shotgunreport.com/category/dr-gauss/" >Dr. Gauss</a>
</li>
	<li class="cat-item cat-item-2060"><a href="https://shotgunreport.com/category/podcasts/" title="Shotgun Report Podcasts">Podcasts</a>
</li>
	<li class="cat-item cat-item-30350"><a href="https://shotgunreport.com/category/stuff/press-releases/" >Press Releases</a>
</li>
	<li class="cat-item cat-item-95238"><a href="https://shotgunreport.com/category/stuff/reblog/" >Reblog</a>
</li>
	<li class="cat-item cat-item-77281598"><a href="https://shotgunreport.com/category/shotgun-related/" title="Somehow related to shotguns/shotgunning.">Shotgun related</a>
</li>
	<li class="cat-item cat-item-482095"><a href="https://shotgunreport.com/category/shotguns/" title="About shotguns.">Shotguns</a>
</li>
	<li class="cat-item cat-item-293"><a href="https://shotgunreport.com/category/stuff/" >Stuff</a>
</li>
	<li class="cat-item cat-item-153517854"><a href="https://shotgunreport.com/category/technoids-technical-tracts/" title="The Technoid&#039;s musing on shotgun related issues.">Technoid&#039;s Technical Tracts</a>
</li>
		</ul>
</li><li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://shotgunreport.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://shotgunreport.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://shotgunreport.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li><li id="blog_subscription-2" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 210 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="31969228"/>
						<input type="hidden" name="source" value="https://shotgunreport.com/2017/08/21/reloading-polywad-spreaders/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="0ffc789326" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://shotgunreport.com/" title="Shotgun Report®" rel="home">
					Shotgun Report®				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/shotgunreport.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/shotgunreport.wordpress.com\/wp-login.php?action=logout&_wpnonce=94efde493e","homeURL":"https:\/\/shotgunreport.com\/","postID":"96666","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_5507662_post_96666={"id":5507662,"unique_id":"wp-post-96666","title":"Reloading%20Polywad%20Spreaders","permalink":"https:\/\/shotgunreport.com\/2017\/08\/21\/reloading-polywad-spreaders\/","item_id":"_post_96666"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_5507662_post_96666 == 'undefined' ){PDRTJS_5507662_post_96666 = new PDRTJS_RATING( PDRTJS_settings_5507662_post_96666 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/shotgunreport.com\/2017\/08\/21\/reloading-polywad-spreaders\/":96666};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/08/21/reloading-polywad-spreaders/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"31969228","siteName":"Shotgun Report\u00ae","siteURL":"https:\/\/shotgunreport.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/d75c00d17c293b1e6c0c1f7abd4bda7d?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/shotgunreport.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fshotgunreport.com%2F2017%2F08%2F21%2Freloading-polywad-spreaders%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyten\/","xhrURL":"https:\/\/shotgunreport.com\/wp-admin\/admin-ajax.php","nonce":"3dc8c929bd","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0ffc789326\" \/>","referer":"https:\/\/shotgunreport.com\/2017\/08\/21\/reloading-polywad-spreaders\/","canFollow":"1","feedID":"17120881","statusMessage":"","customizeLink":"https:\/\/shotgunreport.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fshotgunreport.wordpress.com%2F2017%2F08%2F21%2Freloading-polywad-spreaders%2F","postID":"96666","shortlink":"http:\/\/wp.me\/p2a8EI-p98","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/shotgunreport.com\/96666","statsLink":"https:\/\/wordpress.com\/stats\/post\/96666\/shotgunreport.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 210 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/shotgunreport.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fshotgunreport.com%2F2017%2F08%2F21%2Freloading-polywad-spreaders%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jksSgjAQRC9kGMDys7E8ihWTAQbyc5Kg3t6wgHLFarqmu181vINQ3iV0CcYIGmdSGD7VGA/wZ9ksgsk9uQiGJozwyphxkE4b5DVMTpmsi1lAyltbioIxmG9lye0QpS6+eEoGK2NCLkr4GZlpgW2/PYJK5N1C2NReeqJoMYljVcOjjIbOs93JBx+T6IwkhjhIJtevt5Tu9tac6vZ8bS5tPf4A0d58Jg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "shotgunreport.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31969228','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31969228','v':'wpcom','tz':'-4','user_id':'0','post':'96666','subd':'shotgunreport'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKMnA0K1lHMV9EU1VPVFdLNTdGLyxBTE15LG8vWkV3dWZ5WnN5K2g4XzRCZz8uMC9ORTV6TnUyMi50fl1vcUE/SCswNDBsTmtDeGtqXXxMbElxd3BpKz0wbTZkOCw9ZnJMfHAlT18zc2hkT2M2TlI4OFZhR2NjajFYQ20mUkZCSl0sWG4tR0RfZXxUNWNsT34yMkpscHVOLEw/ODVNJUt5fCxrS2FNLFIzRTE='}]);
_stq.push([ 'clickTrackerInit', '31969228', '96666' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 291 seconds ago
	generated in 0.101 seconds
	served from batcache in 0.001 seconds
	expires in 9 seconds
-->
