<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Mounting To The Cheek | Shotgun Report®</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://shotgunreport.com/xmlrpc.php" />
<meta name="google-site-verification" content="mfReZ9PjRDxp0B8sypZI1sgCRqXXLNDsbxuzcH0ltOo" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=shotgunreport.com&amp;id=31969228&amp;t=1515015020&amp;back=https%3A%2F%2Fshotgunreport.com%2F2018%2F01%2F03%2Fmounting-to-the-cheek%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//shotgunreport.wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Shotgun Report® &raquo; Feed" href="https://shotgunreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shotgun Report® &raquo; Comments Feed" href="https://shotgunreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shotgun Report® &raquo; Mounting To The&nbsp;Cheek Comments Feed" href="https://shotgunreport.com/2018/01/03/mounting-to-the-cheek/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUtFOwzAM/CFMRgUDHhDfkqSmzebUUZxS9e9J1k1dN4h4aXzxnc+xq6YAloeEQ1J+hEBj5wZRU7DsQbwjnG/QoxV5UL/LyB1R1AFT0PYIJ3RHN8Td6sOx1a2ojtho+h83TTk15zx8N7VmIpJO2EJgSTeoJrMcMd/7oFNheGydRkKfaTWZD/uLqoR9HkDVZpmpMSGiCOSvd6OH1Geje91yrcJo1tcrSTMhnOpUjVzbYR6AsHWawGXKFixipwZOS/IS1Kp2yEBsdXI8bAB8kXaxvpey1hx2KrOuYE2kbSludFyjGr1seelESa9j8TqfNdV5Krkd3oK/FtI/X/25n/7j6WX3/to0b7v94QeJ+0Mr?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shotgunreport.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Better Pattern Plate&nbsp;Paint' href='https://shotgunreport.com/2018/01/02/better-pattern-plate-paint/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://shotgunreport.com/2018/01/03/mounting-to-the-cheek/" />
<link rel='shortlink' href='https://wp.me/p2a8EI-pez' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fshotgunreport.com%2F2018%2F01%2F03%2Fmounting-to-the-cheek%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fshotgunreport.com%2F2018%2F01%2F03%2Fmounting-to-the-cheek%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mounting To The Cheek" />
<meta property="og:url" content="https://shotgunreport.com/2018/01/03/mounting-to-the-cheek/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2018-01-03T13:00:54+00:00" />
<meta property="article:modified_time" content="2017-12-17T23:20:59+00:00" />
<meta property="og:site_name" content="Shotgun Report®" />
<meta property="og:image" content="http://img.youtube.com/vi/GQf5HtvBgNs/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/GQf5HtvBgNs/0.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video" content="http://www.youtube.com/embed/GQf5HtvBgNs" />
<meta property="og:video:secure_url" content="https://www.youtube.com/embed/GQf5HtvBgNs" />
<meta name="twitter:site" content="@ShotgunReport" />
<meta name="twitter:text:title" content="Mounting To The&nbsp;Cheek" />
<meta name="twitter:image:src" content="http://img.youtube.com/vi/GQf5HtvBgNs/0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ShotgunReport" />
<meta name="twitter:description" content="Video post by @ShotgunReport." />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d75c00d17c293b1e6c0c1f7abd4bda7d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d75c00d17c293b1e6c0c1f7abd4bda7d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/d75c00d17c293b1e6c0c1f7abd4bda7d?s=114" />
<link rel='openid.server' href='https://shotgunreport.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://shotgunreport.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://shotgunreport.com/osd.xml" title="Shotgun Report®" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Shotgun Report®" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Shotguns and Shotgun Sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://shotgunreport.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d75c00d17c293b1e6c0c1f7abd4bda7d?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Mounting To The&nbsp;Cheek | Shotgun Report® on WordPress.com" />
	<style type="text/css" id="twentyten-header-css">
			#site-title a,
		#site-description {
			color: #fc2929 !important;
		}
		</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyten', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://shotgunreport.com/2018/01/03/mounting-to-the-cheek/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-97003 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
		<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
						<div style="padding-bottom:15px;width:728px;height:90px;">
		<div id="atatags-319692282">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-319692282',  {
					collapseEmpty: 'before',
					sectionId: '319692282',
					width: 728,
					height: 90
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-406047005" style="width:728px;height:90px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-406047005");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-406047005",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>
			<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://shotgunreport.com/" title="Shotgun Report®" rel="home">Shotgun Report®</a>
					</span>
				</div>
				<div id="site-description">Shotguns and Shotgun Sports</div>

										<a class="home-link" href="https://shotgunreport.com/" title="Shotgun Report®" rel="home">
							<img src="https://shotgunreport.files.wordpress.com/2015/11/cropped-img_1674.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://shotgunreport.com/">Home</a></li><li class="page_item page-item-2"><a href="https://shotgunreport.com/about/">About Shotgun Report®</a></li>
<li class="page_item page-item-3175"><a href="https://shotgunreport.com/ask-the-technoid/">Ask The Technoid</a></li>
<li class="page_item page-item-481"><a href="https://shotgunreport.com/email-shotgun-report/">Email Shotgun Report</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://shotgunreport.com/2018/01/02/better-pattern-plate-paint/" rel="prev"><span class="meta-nav">&larr;</span> Better Pattern Plate&nbsp;Paint</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-97003" class="post-97003 post type-post status-publish format-standard hentry category-reblog category-shotgun-related category-shotguns category-stuff">
											<h2 class="entry-title"><a href="https://shotgunreport.com/2018/01/03/mounting-to-the-cheek/" rel="bookmark">Mounting To The&nbsp;Cheek</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://shotgunreport.com/2018/01/03/mounting-to-the-cheek/" title="8:00 am" rel="bookmark"><span class="entry-date">January 3, 2018</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://shotgunreport.com/author/fpierce/" title="View all posts by Franklin Pierce" rel="author">Franklin Pierce</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div class="pd-rating" id="pd_rating_holder_5507662_post_97003"></div><br/><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='560' height='315' src='https://www.youtube.com/embed/GQf5HtvBgNs?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-319692281">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-319692281',  {
					collapseEmpty: 'before',
					sectionId: '319692281',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-319692284">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-319692284',  {
					collapseEmpty: 'before',
					sectionId: '319692284',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-915520746" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-915520746");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-915520746",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-2084806001" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-2084806001");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-2084806001",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="atatags-319692285">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-319692285', {
                    sectionId: '319692285',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://shotgunreport.com/2018/01/03/mounting-to-the-cheek/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-97003" class="share-twitter sd-button share-icon" href="https://shotgunreport.com/2018/01/03/mounting-to-the-cheek/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-97003" class="share-google-plus-1 sd-button share-icon" href="https://shotgunreport.com/2018/01/03/mounting-to-the-cheek/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-97003" class="share-facebook sd-button share-icon" href="https://shotgunreport.com/2018/01/03/mounting-to-the-cheek/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-97003" class="share-pinterest sd-button share-icon" href="https://shotgunreport.com/2018/01/03/mounting-to-the-cheek/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-31969228-97003-5a4d4b6cc2aea' data-src='//widgets.wp.com/likes/#blog_id=31969228&amp;post_id=97003&amp;origin=shotgunreport.wordpress.com&amp;obj_id=31969228-97003-5a4d4b6cc2aea' data-name='like-post-frame-31969228-97003-5a4d4b6cc2aea'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://shotgunreport.com/category/stuff/reblog/" rel="category tag">Reblog</a>, <a href="https://shotgunreport.com/category/shotgun-related/" rel="category tag">Shotgun related</a>, <a href="https://shotgunreport.com/category/shotguns/" rel="category tag">Shotguns</a>, <a href="https://shotgunreport.com/category/stuff/" rel="category tag">Stuff</a>. Bookmark the <a href="https://shotgunreport.com/2018/01/03/mounting-to-the-cheek/" title="Permalink to Mounting To The&nbsp;Cheek" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://shotgunreport.com/2018/01/02/better-pattern-plate-paint/" rel="prev"><span class="meta-nav">&larr;</span> Better Pattern Plate&nbsp;Paint</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/03/mounting-to-the-cheek/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://shotgunreport.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="eb3792cfdb" /><input type="hidden" name="_wp_http_referer" value="/2018/01/03/mounting-to-the-cheek/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='97003' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="454ceadac0" /></p>
<input type="hidden" name="genseq" value="1515015020" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="179"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
					<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-319692283">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-319692283',  {
					collapseEmpty: 'before',
					sectionId: '319692283',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-789567893" style="width:160px;height:600px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-789567893");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-789567893",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>			<ul class="xoxo">

<li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://shotgunreport.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://shotgunreport.com/2018/01/03/mounting-to-the-cheek/">Mounting To The&nbsp;Cheek</a>
											<span class="post-date">January 3, 2018</span>
									</li>
											<li>
					<a href="https://shotgunreport.com/2018/01/02/better-pattern-plate-paint/">Better Pattern Plate&nbsp;Paint</a>
											<span class="post-date">January 2, 2018</span>
									</li>
											<li>
					<a href="https://shotgunreport.com/2017/12/29/ask-the-instructor-custom-perazzi/">Ask the Instructor: Custom&nbsp;Perazzi</a>
											<span class="post-date">December 29, 2017</span>
									</li>
											<li>
					<a href="https://shotgunreport.com/2017/12/28/uplander/">Uplander</a>
											<span class="post-date">December 28, 2017</span>
									</li>
											<li>
					<a href="https://shotgunreport.com/2017/12/27/for-the-love-of-luck/">For The Love Of&nbsp;Luck</a>
											<span class="post-date">December 27, 2017</span>
									</li>
											<li>
					<a href="https://shotgunreport.com/2017/12/26/gauss-yet-again/">Gauss, Yet Again</a>
											<span class="post-date">December 26, 2017</span>
									</li>
											<li>
					<a href="https://shotgunreport.com/2017/12/22/andy/">Andy</a>
											<span class="post-date">December 22, 2017</span>
									</li>
											<li>
					<a href="https://shotgunreport.com/2017/12/21/focusing-small/">Focusing Small</a>
											<span class="post-date">December 21, 2017</span>
									</li>
											<li>
					<a href="https://shotgunreport.com/2017/12/20/sxs-on-long-crossers/">SxS On Long&nbsp;Crossers</a>
											<span class="post-date">December 20, 2017</span>
									</li>
											<li>
					<a href="https://shotgunreport.com/2017/12/19/gun-fit-pitch/">Gun Fit-Pitch</a>
											<span class="post-date">December 19, 2017</span>
									</li>
					</ul>
		</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<ul id="recentcomments">
											<li class="recentcomments">
							brian kruse on <a href="https://shotgunreport.com/2015/06/16/hot-9s-for-quail/#comment-21085">Hot #9S For&nbsp;Quail</a>						</li>

												<li class="recentcomments">
							Richard Fleming on <a href="https://shotgunreport.com/2017/12/26/gauss-yet-again/#comment-21050">Gauss, Yet Again</a>						</li>

												<li class="recentcomments">
							Doug kubosh on <a href="https://shotgunreport.com/2017/12/20/sxs-on-long-crossers/#comment-20969">SxS On Long&nbsp;Crossers</a>						</li>

												<li class="recentcomments">
							jon bastable on <a href="https://shotgunreport.com/2017/12/20/sxs-on-long-crossers/#comment-20968">SxS On Long&nbsp;Crossers</a>						</li>

												<li class="recentcomments">
							stanley on <a href="https://shotgunreport.com/2017/12/11/dirty-light-loads/#comment-20810">Dirty Light Loads</a>						</li>

												<li class="recentcomments">
							louie on <a href="https://shotgunreport.com/2014/07/31/beretta-682-vs-beretta-686/#comment-20798">Beretta 682 VS Beretta&nbsp;686</a>						</li>

												<li class="recentcomments">
							William Eddleman on <a href="https://shotgunreport.com/2017/12/08/fabarm-l4s-sporting/#comment-20775">Fabarm L4S Sporting</a>						</li>

												<li class="recentcomments">
							Richard Fleming on <a href="https://shotgunreport.com/2017/12/08/fabarm-l4s-sporting/#comment-20774">Fabarm L4S Sporting</a>						</li>

												<li class="recentcomments">
							William Eddleman on <a href="https://shotgunreport.com/2017/12/08/fabarm-l4s-sporting/#comment-20773">Fabarm L4S Sporting</a>						</li>

												<li class="recentcomments">
							Steve jacobs on <a href="https://shotgunreport.com/2017/12/04/browning-b-80/#comment-20726">Browning B-80</a>						</li>

										</ul>
				</li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://shotgunreport.com/2018/01/'>January 2018</a></li>
	<li><a href='https://shotgunreport.com/2017/12/'>December 2017</a></li>
	<li><a href='https://shotgunreport.com/2017/11/'>November 2017</a></li>
	<li><a href='https://shotgunreport.com/2017/10/'>October 2017</a></li>
	<li><a href='https://shotgunreport.com/2017/09/'>September 2017</a></li>
	<li><a href='https://shotgunreport.com/2017/08/'>August 2017</a></li>
	<li><a href='https://shotgunreport.com/2017/07/'>July 2017</a></li>
	<li><a href='https://shotgunreport.com/2017/06/'>June 2017</a></li>
	<li><a href='https://shotgunreport.com/2017/05/'>May 2017</a></li>
	<li><a href='https://shotgunreport.com/2017/04/'>April 2017</a></li>
	<li><a href='https://shotgunreport.com/2017/03/'>March 2017</a></li>
	<li><a href='https://shotgunreport.com/2017/02/'>February 2017</a></li>
	<li><a href='https://shotgunreport.com/2017/01/'>January 2017</a></li>
	<li><a href='https://shotgunreport.com/2016/12/'>December 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/11/'>November 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/10/'>October 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/09/'>September 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/08/'>August 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/07/'>July 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/06/'>June 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/05/'>May 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/04/'>April 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/03/'>March 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/02/'>February 2016</a></li>
	<li><a href='https://shotgunreport.com/2016/01/'>January 2016</a></li>
	<li><a href='https://shotgunreport.com/2015/12/'>December 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/11/'>November 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/10/'>October 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/09/'>September 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/08/'>August 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/07/'>July 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/06/'>June 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/05/'>May 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/04/'>April 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/03/'>March 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/02/'>February 2015</a></li>
	<li><a href='https://shotgunreport.com/2015/01/'>January 2015</a></li>
	<li><a href='https://shotgunreport.com/2014/12/'>December 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/11/'>November 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/10/'>October 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/09/'>September 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/08/'>August 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/07/'>July 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/06/'>June 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/05/'>May 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/04/'>April 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/03/'>March 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/02/'>February 2014</a></li>
	<li><a href='https://shotgunreport.com/2014/01/'>January 2014</a></li>
	<li><a href='https://shotgunreport.com/2013/12/'>December 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/11/'>November 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/10/'>October 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/09/'>September 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/08/'>August 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/07/'>July 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/06/'>June 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/05/'>May 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/04/'>April 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/03/'>March 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/02/'>February 2013</a></li>
	<li><a href='https://shotgunreport.com/2013/01/'>January 2013</a></li>
	<li><a href='https://shotgunreport.com/2012/12/'>December 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/11/'>November 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/10/'>October 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/09/'>September 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/08/'>August 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/07/'>July 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/06/'>June 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/05/'>May 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/04/'>April 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/03/'>March 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/02/'>February 2012</a></li>
	<li><a href='https://shotgunreport.com/2012/01/'>January 2012</a></li>
		</ul>
		</li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-28079639"><a href="https://shotgunreport.com/category/course-changes/" title="Sporting Clays Venue Changes">Course changes</a>
</li>
	<li class="cat-item cat-item-22650043"><a href="https://shotgunreport.com/category/dr-gauss/" >Dr. Gauss</a>
</li>
	<li class="cat-item cat-item-2060"><a href="https://shotgunreport.com/category/podcasts/" title="Shotgun Report Podcasts">Podcasts</a>
</li>
	<li class="cat-item cat-item-30350"><a href="https://shotgunreport.com/category/stuff/press-releases/" >Press Releases</a>
</li>
	<li class="cat-item cat-item-95238"><a href="https://shotgunreport.com/category/stuff/reblog/" >Reblog</a>
</li>
	<li class="cat-item cat-item-77281598"><a href="https://shotgunreport.com/category/shotgun-related/" title="Somehow related to shotguns/shotgunning.">Shotgun related</a>
</li>
	<li class="cat-item cat-item-482095"><a href="https://shotgunreport.com/category/shotguns/" title="About shotguns.">Shotguns</a>
</li>
	<li class="cat-item cat-item-293"><a href="https://shotgunreport.com/category/stuff/" >Stuff</a>
</li>
	<li class="cat-item cat-item-153517854"><a href="https://shotgunreport.com/category/technoids-technical-tracts/" title="The Technoid&#039;s musing on shotgun related issues.">Technoid&#039;s Technical Tracts</a>
</li>
		</ul>
</li><li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://shotgunreport.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://shotgunreport.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://shotgunreport.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li><li id="blog_subscription-2" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 219 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="31969228"/>
						<input type="hidden" name="source" value="https://shotgunreport.com/2018/01/03/mounting-to-the-cheek/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="3bc67e8d7a" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://shotgunreport.com/" title="Shotgun Report®" rel="home">
					Shotgun Report®				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/shotgunreport.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/shotgunreport.wordpress.com\/wp-login.php?action=logout&_wpnonce=a10bec484d","homeURL":"https:\/\/shotgunreport.com\/","postID":"97003","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_5507662_post_97003={"id":5507662,"unique_id":"wp-post-97003","title":"Mounting%20To%20The%26nbsp%3BCheek","permalink":"https:\/\/shotgunreport.com\/2018\/01\/03\/mounting-to-the-cheek\/","item_id":"_post_97003"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_5507662_post_97003 == 'undefined' ){PDRTJS_5507662_post_97003 = new PDRTJS_RATING( PDRTJS_settings_5507662_post_97003 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/shotgunreport.com\/2018\/01\/03\/mounting-to-the-cheek\/":97003};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/01/03/mounting-to-the-cheek/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"31969228","siteName":"Shotgun Report\u00ae","siteURL":"https:\/\/shotgunreport.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/d75c00d17c293b1e6c0c1f7abd4bda7d?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/shotgunreport.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fshotgunreport.com%2F2018%2F01%2F03%2Fmounting-to-the-cheek%2F","themeURL":"","xhrURL":"https:\/\/shotgunreport.com\/wp-admin\/admin-ajax.php","nonce":"becfbdc6b9","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3bc67e8d7a\" \/>","referer":"https:\/\/shotgunreport.com\/2018\/01\/03\/mounting-to-the-cheek\/","canFollow":"1","feedID":"17120881","statusMessage":"","customizeLink":"https:\/\/shotgunreport.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fshotgunreport.wordpress.com%2F2018%2F01%2F03%2Fmounting-to-the-cheek%2F","postID":"97003","shortlink":"https:\/\/wp.me\/p2a8EI-pez","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/shotgunreport.com\/97003","statsLink":"https:\/\/wordpress.com\/stats\/post\/97003\/shotgunreport.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 219 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/shotgunreport.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fshotgunreport.com%2F2018%2F01%2F03%2Fmounting-to-the-cheek%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj0kOwjAMRS9E6iIoiAXiKCikbus2E3bCcHvCohWrSqxs+f/3JMMzKhN8Qp9gFGjxQQbjqxplAz+Ryyra3JMXsDShwD1jxkH71iLPZfLG5raERWSCcwVUjNG+K0d+xajbkqubZnBaEnLZVHggM31ly+1PQ2JtJlmDTKLgv9CyrbUnEodJ7aoaruVT6AK7lX4MklRnNTHIoJl8P88CXdx529Sn3XHfHJrxAxxhkCc='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "shotgunreport.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31969228','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31969228','v':'wpcom','tz':'-5','user_id':'0','post':'97003','subd':'shotgunreport'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKMnBUc3hvdnRkUE1FeDBWSD9KbEFjRlZUMkpTK0gzVVtpfldTcUVNV3ptaU54VURScl1aTnxkJixCdW9xciVWZytjRVpnQn5JTzNQVFk4TVtFS2VyaFtxSm1nUlV4OEwvNFA4REF0M1VKVGVUU3FhTlJ5aFZdLlE4TnRBRDI9L04mOGprRlRaUTMtNGhnRHlIak1neG92Q2ZVTiV4ZG9SP0tiMj03bXxxVg=='}]);
_stq.push([ 'clickTrackerInit', '31969228', '97003' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.128 seconds
	61323 bytes batcached for 300 seconds
-->
