<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Choke Tube Fouling | Shotgun Report®</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://shotgunreport.com/xmlrpc.php">
<meta name="google-site-verification" content="mfReZ9PjRDxp0B8sypZI1sgCRqXXLNDsbxuzcH0ltOo" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//shotgunreport.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Shotgun Report® &raquo; Feed" href="https://shotgunreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shotgun Report® &raquo; Comments Feed" href="https://shotgunreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shotgun Report® &raquo; Choke Tube Fouling Comments Feed" href="https://shotgunreport.com/2019/11/18/choke-tube-fouling/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3-RC5-46726"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylktFuwyAMRX9oQLNsrfow7VsgeIwWAsJmWf5+hCRalWpRpb1EMb7H3FxHDJF1oSfoSfjMosvG9iiG2AXP0FsH46biHeKTuMGUC+YXDElLjcK4oKR7TEtDaY2lz76e74gbUwmcJNAsBqRNtYc5ewUUF6Aouyur1Z181ZpcSgXJlE4CceRnfhAqW6cn6xVXSaZRII0O/j+GPsE/MqZS6yKWYt9CFxZZw5sjb4S2SPPlyGey+vmT/8jOMbQEDLQl269rEwfevIgaevkKpNnNPH57ureVKZhy7qOkSeHLLRJcSaOnPWyw2kDZfpEs74zgex+ZQ1MxASIrT2+zZzX5+iO8+7fm9dSe2nPTHi4/UoElFQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191101125748' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNUFtOAzEMvBDBrNSq6gfiLNlgsmadONp4FfX2eFvUB4iIL3vGnvEDWnFBsmJWSKsrvEbKFYKkZJRjmtFQ/cE8G/MEBFmUTF2vyaVw56kTJnMo6wjajDgZCyNLmP/ZW/XE6Fqx+b8Edws3eo+oFXC1qsyEjn0DxVTYq5mebXoGEcXZWl5J8gNwH+xp6UkXtIOipfH8qRvsiXzYzEe/3LJee5Gql02gTn7ZZn3HnqpKIM92SpRH8Nfvpx1EltHz1vCWXof94eUwHPe74fMLqHvQgQ==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shotgunreport.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ask the Instructor: Course&nbsp;Recon' href='https://shotgunreport.com/2019/11/15/ask-the-instructor-course-recon-2/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://shotgunreport.com/2019/11/18/choke-tube-fouling/" />
<link rel='shortlink' href='https://wp.me/p2a8EI-pyz' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fshotgunreport.com%2F2019%2F11%2F18%2Fchoke-tube-fouling%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fshotgunreport.com%2F2019%2F11%2F18%2Fchoke-tube-fouling%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Choke Tube Fouling" />
<meta property="og:url" content="https://shotgunreport.com/2019/11/18/choke-tube-fouling/" />
<meta property="og:description" content="Dear Technoid, During a recent trip to Central America I shot just over a case of White Rhino trap loads through the improved cylinder tube of a Beretta A303 without cleaning the barrel. When I did…" />
<meta property="article:published_time" content="2019-11-18T13:00:34+00:00" />
<meta property="article:modified_time" content="2019-11-18T14:00:11+00:00" />
<meta property="og:site_name" content="Shotgun Report®" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/d75c00d17c293b1e6c0c1f7abd4bda7d?s=200&amp;ts=1574085994" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ShotgunReport" />
<meta name="twitter:site" content="@ShotgunReport" />
<meta name="twitter:text:title" content="Choke Tube Fouling" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/d75c00d17c293b1e6c0c1f7abd4bda7d?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d75c00d17c293b1e6c0c1f7abd4bda7d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d75c00d17c293b1e6c0c1f7abd4bda7d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/d75c00d17c293b1e6c0c1f7abd4bda7d?s=114" />
<link rel='openid.server' href='https://shotgunreport.com/?openidserver=1' />
<link rel='openid.delegate' href='https://shotgunreport.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://shotgunreport.com/osd.xml" title="Shotgun Report®" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Shotgun Report®" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Shotguns and Shotgun Sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://shotgunreport.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d75c00d17c293b1e6c0c1f7abd4bda7d?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Dear Technoid, During a recent trip to Central America I shot just over a case of White Rhino trap loads through the improved cylinder tube of a Beretta A303 without cleaning the barrel. When I did remove the choke tube it was quite snug due to some residue between the barrel and the outside of&hellip;" />
	<style type="text/css" id="twentyten-header-css">
			#site-title a,
		#site-description {
			color: #fc2929 !important;
		}
		</style>
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyten', amp: false, siteid: 31969228, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
		function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
		var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("cmp-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
		var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
		(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script><link rel="amphtml" href="https://shotgunreport.com/2019/11/18/choke-tube-fouling/amp/"></head>

<body class="post-template-default single single-post postid-98243 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
		<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
						<div style="padding-bottom:15px;width:728px;height:90px;">
			<div id="atatags-319692282-5dd2a56a0a892">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-319692282-5dd2a56a0a892',  {
						collapseEmpty: 'before',
						sectionId: '319692282',
						location: 110,
						width: 728,
						height: 90
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div>
			<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://shotgunreport.com/" title="Shotgun Report®" rel="home">Shotgun Report®</a>
					</span>
				</div>
				<div id="site-description">Shotguns and Shotgun Sports</div>

										<a class="home-link" href="https://shotgunreport.com/" title="Shotgun Report®" rel="home">
							<img src="https://shotgunreport.files.wordpress.com/2015/11/cropped-img_1701.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://shotgunreport.com/">Home</a></li><li class="page_item page-item-2"><a href="https://shotgunreport.com/about/">About Shotgun Report®</a></li>
<li class="page_item page-item-3175"><a href="https://shotgunreport.com/ask-the-technoid/">Ask The Technoid</a></li>
<li class="page_item page-item-481"><a href="https://shotgunreport.com/email-shotgun-report/">Email Shotgun Report</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://shotgunreport.com/2019/11/15/ask-the-instructor-course-recon-2/" rel="prev"><span class="meta-nav">&larr;</span> Ask the Instructor: Course&nbsp;Recon</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-98243" class="post-98243 post type-post status-publish format-standard hentry category-shotgun-related">
											<h2 class="entry-title"><a href="https://shotgunreport.com/2019/11/18/choke-tube-fouling/" rel="bookmark">Choke Tube Fouling</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://shotgunreport.com/2019/11/18/choke-tube-fouling/" title="8:00 am" rel="bookmark"><span class="entry-date">November 18, 2019</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://shotgunreport.com/author/bcbuck/" title="View all posts by bcbuck" rel="author">bcbuck</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div class="cs-rating pd-rating" id="pd_rating_holder_5507662_post_98243"></div><br/><p>Dear Technoid,</p>
<p>During a recent trip to Central America I shot just over a case of White Rhino trap loads through the improved cylinder tube of a Beretta A303 without cleaning the barrel. When I did remove the choke tube it was quite snug due to some residue between the barrel and the outside of the choke.</p>
<p>This was not surprising to me&#8230;however I was rather shocked to find considerable buildup of a black hard material in the bore of the choke itself&#8230;this was rather difficult to scrub out&#8230;definitely not plastic. I have never seen anything quite like this in a gun with solid chokes. A couple of questions arise about which the Technoid might wish to pontificate.</p>
<p>1) Is this fouling is caused by the significant difference in size between the bore and the skirt of the choke tube?</p>
<p>2) Does it influence the degree of choke? It seems as tho it certainly reduced the diameter of the IC tube&#8230;tho perhaps mostly in the forcing area.Has any testing been done on this subject?</p>
<p>Enjoy reading your column&#8230;</p>
<p>Dennis</p>
<p>Dear Dennis,</p>
<p>I always note a fair amount of hard black build up on the outside rear of my Beretta choke tubes. This is burnt-on carbon and is very difficult to remove. It usually takes some soaking in Shooters Choice and then a fair amount of scrubbing. I have not found that solvent alone will clean it.</p>
<p>It might be noted that the Briley aftermarket chokes (both extended and flush) do NOT accumulate this carbon in my guns. They have a tighter fit at the skirt end of the choke and seal better. The Beretta chokes have more slop at the rear and permit gas build up to accumulate between the bore and choke.</p>
<p>As to building up of deposits reducing the choke area and thus increasing the choke- it depends. Two things happen when you junk up the inside of a choke</p>
<p>1) the diameter gets smaller (not always concentrically) and</p>
<p>2) friction in the choke is increased.</p>
<p>Smaller choke ID may affect pattern, but you never know how much until you put it on paper.</p>
<p>Increasing the friction on the wad also may affect pattern by retarding the wad. Some choke makers (Ljutic, for example) do this intentionally by scribing the core of their chokes. There are also various &#8220;wad stripper&#8221; chokes on the market. The belief is that retarding the wad keeps it from knocking into the shot cloud and disrupting the pattern as it exits the muzzle. Dunno about that, but that is what they are selling. I never though &#8220;stripping&#8221; the wad made the slightest difference.</p>
<p>The only way to measure the effect of the build up in your choke is to go out and do a before and after pattern. I am afraid that there is no way around it. Some homework is required to be a Junior Technoid. Leave the &#8220;write without testing&#8221; to the writers.</p>
<p>By the way, I once shot four cases (not flats, cases) of Indumil Colombian ammo in one day in the Cauca Valley and had an acquaintance who did that every single day of the trip. We had a bird boy clean our guns each evening, but I didn&#8217;t notice an abnormal amount of build-up in the choke area at the end of the day. You may want to take another look at those White Rhinos.</p>
<p>Best regards,</p>
<p>Bruce Buck<br />
Shotgun Report&#8217;s Technoid</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
			<div id="atatags-319692281-5dd2a56a0dd54">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-319692281-5dd2a56a0dd54',  {
						collapseEmpty: 'before',
						sectionId: '319692281',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
			<div id="atatags-319692284-5dd2a56a0dd5d">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-319692284-5dd2a56a0dd5d',  {
						collapseEmpty: 'before',
						sectionId: '319692284',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div></div>
				
			</div>
		</div><div id="atatags-319692285-5dd2a56a0dd89">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-319692285-5dd2a56a0dd89', {
                    sectionId: '319692285',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://shotgunreport.com/2019/11/18/choke-tube-fouling/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-98243" class="share-twitter sd-button share-icon" href="https://shotgunreport.com/2019/11/18/choke-tube-fouling/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-98243" class="share-facebook sd-button share-icon" href="https://shotgunreport.com/2019/11/18/choke-tube-fouling/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-98243" class="share-pinterest sd-button share-icon" href="https://shotgunreport.com/2019/11/18/choke-tube-fouling/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-31969228-98243-5dd2a56a0e7fb' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=31969228&amp;post_id=98243&amp;origin=shotgunreport.wordpress.com&amp;obj_id=31969228-98243-5dd2a56a0e7fb&amp;domain=shotgunreport.com' data-name='like-post-frame-31969228-98243-5dd2a56a0e7fb'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://shotgunreport.com/category/shotgun-related/" rel="category tag">Shotgun related</a>. Bookmark the <a href="https://shotgunreport.com/2019/11/18/choke-tube-fouling/" title="Permalink to Choke Tube Fouling" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://shotgunreport.com/2019/11/15/ask-the-instructor-course-recon-2/" rel="prev"><span class="meta-nav">&larr;</span> Ask the Instructor: Course&nbsp;Recon</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/18/choke-tube-fouling/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://shotgunreport.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="52c65b3a52" /><input type="hidden" name="_wp_http_referer" value="/2019/11/18/choke-tube-fouling/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='98243' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2819b7823b" /></p>
<input type="hidden" name="genseq" value="1574085994" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="92"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
					<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
			<div id="atatags-319692283-5dd2a56a13728">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-319692283-5dd2a56a13728',  {
						collapseEmpty: 'before',
						sectionId: '319692283',
						location: 140,
						width: 160,
						height: 600
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div>			<ul class="xoxo">

<li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://shotgunreport.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://shotgunreport.com/2019/11/18/choke-tube-fouling/" aria-current="page">Choke Tube Fouling</a>
											<span class="post-date">November 18, 2019</span>
									</li>
											<li>
					<a href="https://shotgunreport.com/2019/11/15/ask-the-instructor-course-recon-2/">Ask the Instructor: Course&nbsp;Recon</a>
											<span class="post-date">November 15, 2019</span>
									</li>
											<li>
					<a href="https://shotgunreport.com/2019/11/14/beretta-694-interview-with-competition-shotguns-product-manager/">Beretta 694 Interview with Competition Shotguns Product&nbsp;Manager</a>
											<span class="post-date">November 14, 2019</span>
									</li>
											<li>
					<a href="https://shotgunreport.com/2019/11/13/hartmanns-hints-shooting-in-turn/">Hartmann’s Hints: Shooting in&nbsp;Turn</a>
											<span class="post-date">November 13, 2019</span>
									</li>
											<li>
					<a href="https://shotgunreport.com/2019/11/12/calculating-leads-2/">Calculating Leads</a>
											<span class="post-date">November 12, 2019</span>
									</li>
											<li>
					<a href="https://shotgunreport.com/2019/11/08/ask-the-instructor-cross-dominance-2/">Ask the Instructor: Cross&nbsp;Dominance</a>
											<span class="post-date">November 8, 2019</span>
									</li>
											<li>
					<a href="https://shotgunreport.com/2019/11/07/perazzi-7-guns-a-day/">Perazzi-7 Guns A&nbsp;Day</a>
											<span class="post-date">November 7, 2019</span>
									</li>
											<li>
					<a href="https://shotgunreport.com/2019/11/06/rich-cole-on-the-beretta-694/">Rich Cole on the Beretta&nbsp;694</a>
											<span class="post-date">November 6, 2019</span>
									</li>
											<li>
					<a href="https://shotgunreport.com/2019/11/05/cz-all-terrain-series/">CZ All Terrain&nbsp;Series</a>
											<span class="post-date">November 5, 2019</span>
									</li>
											<li>
					<a href="https://shotgunreport.com/2019/11/04/breaking-an-incomer-easier-than-an-outgoing/">Breaking an incomer easier than an&nbsp;outgoing?</a>
											<span class="post-date">November 4, 2019</span>
									</li>
					</ul>
		</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<ul id="recentcomments">
											<li class="recentcomments">
							<a href='http://www.xcelsportingclayinstruction.com' rel='external nofollow ugc' class='url'>Tom Fiumarello</a> on <a href="https://shotgunreport.com/2019/11/04/breaking-an-incomer-easier-than-an-outgoing/#comment-38966">Breaking an incomer easier than an&nbsp;outgoing?</a>						</li>

												<li class="recentcomments">
							Peter on <a href="https://shotgunreport.com/2019/10/28/recoil-pad-weight/#comment-38462">Recoil Pad Weight</a>						</li>

												<li class="recentcomments">
							Gerald A Packard on <a href="https://shotgunreport.com/2019/10/21/28-gauge-loads/#comment-37560">28 Gauge Loads</a>						</li>

												<li class="recentcomments">
							Alfred Garren on <a href="https://shotgunreport.com/2019/10/08/barrel-in-the-periphery/#comment-36043">Barrel In The&nbsp;Periphery</a>						</li>

												<li class="recentcomments">
							Mark Britton on <a href="https://shotgunreport.com/2019/10/01/how-worn-out-is-worn-out/#comment-35358">How Worn Out Is Worn&nbsp;Out?</a>						</li>

												<li class="recentcomments">
							Bill E. on <a href="https://shotgunreport.com/2019/09/26/reloading-spreaders/#comment-34924">Reloading Spreaders</a>						</li>

												<li class="recentcomments">
							Bill Eddleman on <a href="https://shotgunreport.com/2019/09/24/match-gun-speed-with-target-speed/#comment-34777">Match Gun Speed With Target&nbsp;Speed</a>						</li>

												<li class="recentcomments">
							Win Thomas on <a href="https://shotgunreport.com/2018/07/16/lowest-recoiling-shotgun-2/#comment-34548">Lowest Recoiling Shotgun</a>						</li>

												<li class="recentcomments">
							Ed Sybert on <a href="https://shotgunreport.com/2019/09/17/beretta-694/#comment-34427">Beretta 694</a>						</li>

												<li class="recentcomments">
							<a href='http:www.xcelsportingclayinstruction.com' rel='external nofollow ugc' class='url'>tom Fiumarello</a> on <a href="https://shotgunreport.com/2019/09/16/more-on-leads/#comment-34310">More On Leads</a>						</li>

										</ul>
				</li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
				<li class="cat-item cat-item-28079639"><a href="https://shotgunreport.com/category/course-changes/" title="Sporting Clays Venue Changes">Course changes</a>
</li>
	<li class="cat-item cat-item-22650043"><a href="https://shotgunreport.com/category/dr-gauss/">Dr. Gauss</a>
</li>
	<li class="cat-item cat-item-2060"><a href="https://shotgunreport.com/category/podcasts/" title="Shotgun Report Podcasts">Podcasts</a>
</li>
	<li class="cat-item cat-item-30350"><a href="https://shotgunreport.com/category/stuff/press-releases/">Press Releases</a>
</li>
	<li class="cat-item cat-item-95238"><a href="https://shotgunreport.com/category/stuff/reblog/">Reblog</a>
</li>
	<li class="cat-item cat-item-77281598"><a href="https://shotgunreport.com/category/shotgun-related/" title="Somehow related to shotguns/shotgunning.">Shotgun related</a>
</li>
	<li class="cat-item cat-item-482095"><a href="https://shotgunreport.com/category/shotguns/" title="About shotguns.">Shotguns</a>
</li>
	<li class="cat-item cat-item-293"><a href="https://shotgunreport.com/category/stuff/">Stuff</a>
</li>
	<li class="cat-item cat-item-153517854"><a href="https://shotgunreport.com/category/technoids-technical-tracts/" title="The Technoid&#039;s musing on shotgun related issues.">Technoid&#039;s Technical Tracts</a>
</li>
		</ul>
			</li><li id="text-3" class="widget-container widget_text"><h3 class="widget-title">Archives</h3>			<div class="textwidget"><ul>	<li><a href='https://shotgunreport.com/2019/11/'>November 2019</a></li>
	<li><a href='https://shotgunreport.com/2019/10/'>October 2019</a></li>
	<li><a href='https://shotgunreport.com/2019/09/'>September 2019</a></li>
	<li><a href='https://shotgunreport.com/2019/08/'>August 2019</a></li>
	<li><a href='https://shotgunreport.com/2019/07/'>July 2019</a></li>
	<li><a href='https://shotgunreport.com/2019/06/'>June 2019</a></li>
	<li><a href='https://shotgunreport.com/2019/05/'>May 2019</a></li>
	<li><a href='https://shotgunreport.com/2019/04/'>April 2019</a></li>
	<li><a href='https://shotgunreport.com/2019/03/'>March 2019</a></li>
	<li><a href='https://shotgunreport.com/2019/02/'>February 2019</a></li>
	<li><a href='https://shotgunreport.com/2019/01/'>January 2019</a></li>
	<li><a href='https://shotgunreport.com/2018/12/'>December 2018</a></li>
</ul>
</div>
		</li><li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://shotgunreport.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://shotgunreport.com/feed/">Entries feed</a></li>
			<li><a href="https://shotgunreport.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li><li id="blog_subscription-2" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 254 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="31969228"/>
                    <input type="hidden" name="source" value="https://shotgunreport.com/2019/11/18/choke-tube-fouling/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="c8f3ce3c5d" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
			<div id="atatags-319692283-5dd2a56a1d8e5">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-319692283-5dd2a56a1d8e5',  {
						collapseEmpty: 'before',
						sectionId: '319692283',
						location: 140,
						width: 160,
						height: 600
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://shotgunreport.com/" title="Shotgun Report®" rel="home">
					Shotgun Report®				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/shotgunreport.wordpress.com\/public.api\/connect\/?action=request&domain=shotgunreport.com","logoutURL":"https:\/\/shotgunreport.wordpress.com\/wp-login.php?action=logout&_wpnonce=7acaffc2c4","homeURL":"https:\/\/shotgunreport.com\/","postID":"98243","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
		<script type="text/javascript">
			( function( $ ) {
	            $( document.body ).on( 'post-load', function () {
	                __ATA.insertInlineAds();
	            } );
			} )( jQuery );
		</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/shotgunreport.com\/2019\/11\/18\/choke-tube-fouling\/":98243};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/11/18/choke-tube-fouling/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/plugins/gutenberg-blocks/wpcom-blocks/blocks/front.css?m=1573041421h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"31969228","siteName":"Shotgun Report\u00ae","siteURL":"https:\/\/shotgunreport.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/d75c00d17c293b1e6c0c1f7abd4bda7d?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fshotgunreport.com%2F2019%2F11%2F18%2Fchoke-tube-fouling%2F&signup_flow=account&domain=shotgunreport.com","themeURL":"","xhrURL":"https:\/\/shotgunreport.com\/wp-admin\/admin-ajax.php","nonce":"5e55177b4f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c8f3ce3c5d\" \/>","referer":"https:\/\/shotgunreport.com\/2019\/11\/18\/choke-tube-fouling\/","canFollow":"1","feedID":"17120881","statusMessage":"","customizeLink":"https:\/\/shotgunreport.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fshotgunreport.wordpress.com%2F2019%2F11%2F18%2Fchoke-tube-fouling%2F","postID":"98243","shortlink":"https:\/\/wp.me\/p2a8EI-pyz","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/shotgunreport.com\/98243","statsLink":"https:\/\/wordpress.com\/stats\/post\/98243\/shotgunreport.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 254 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fshotgunreport.com%2F2019%2F11%2F18%2Fchoke-tube-fouling%2F&signup_flow=account&domain=shotgunreport.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkctOxDAMRX+I1AyjCrFAfApKE1Pc5kXiNPD3uIKOYBaRZhU/7rlOHGhJmRgYA8NSwOJGBtPnsJQ7+NPyVSVXZwoFHK1Y4KNixXcdrMN8iCkYV600xchE7wVUGZP7GjyFjuOh/XFe9hETlEYJb4H+Fa7Bg5qrpBPmWU0umrWIRrgj+T1w231MrIFtbL2bN7IzshBVunElVE43YPTJacaresdHW9mQmnQGrwtjlkjFDXOmfZ2X2o0OnLU8pwcZphh26BL11CsVj6zOwz28yl/DW8xe9C/++TQ+nsfx4Wk8Ld85ut3o'></script>
<script>
<!--//--><![CDATA[//><!--
PDRTJS_settings_5507662_post_98243={"id":5507662,"unique_id":"wp-post-98243","title":"Choke%20Tube%20Fouling","permalink":"https:\/\/shotgunreport.com\/2019\/11\/18\/choke-tube-fouling\/","item_id":"_post_98243"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_5507662_post_98243 == 'undefined' ){PDRTJS_5507662_post_98243 = new PDRTJS_RATING( PDRTJS_settings_5507662_post_98243 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31969228','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31969228','v':'wpcom','tz':'-5','user_id':'0','post':'98243','subd':'shotgunreport'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKZHArSWRYQ1hRbVhlVllidW1XTTNMNm1kPV1zb1B4RTZJUURYOThBP0xNRUNIaG1iSmE/emNmQWFuQStRXzBkdC93MmtfejNsNEFILT9rR2J6ZmcrLX4sb2s/JTM2azJrS254SGQyTSV5RWEzSU5BTF1nP3VlV2xJWE1xXzVtZ0JbQ0hCP3NOak43Ty5fRSVmQWNkZXRDPTJkMGNUPXpJeXhSNC1Pal1pRF8='}]);
_stq.push([ 'clickTrackerInit', '31969228', '98243' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 145 seconds ago
	generated in 0.168 seconds
	served from batcache in 0.002 seconds
	expires in 155 seconds
-->
